PLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. Dan Møller
  2. PLCnext Store
  3. Wednesday, 22 May 2019

I have on my test setup 6 AXC F 2152 controllers 3 of them is remaining offline in PLCnext Store. The other is working fine. The ip setup is as following.

PLC1 - 192.168.1.10 and is working fine
PLC2 - 192.168.1.20 and is working fine
PLC3 - 192.168.1.30 and is not working
PLC4 - 192.168.1.40 and is not working
PLC5 - 192.168.1.50 and is not working
PLC6 - 192.168.1.60 and is working fine

I have a gateway with ip 192.168.1.1

The setup of one of the controllers that is working
Capture6

two different setup of a controller where it is not working.
Capture2
Capture3

It is possible to ping google.com in both setup but still no connection to the store.

Capture4


I have tried to ReToken the device on Proficloud but it still not helps

I have tried to factory reset it but still the same.

In the WBM i get the message. The Proficloud service is not reachable. No domain name resolution possible

Capture5

Dan Møller
Automation support DK
Accepted Answer
DanielK PLCnext Team Accepted Answer Pending Moderation
1
Votes
Undo

Hello Dan,

in addition to what Oliver said. Did you check the system time of the PLC? 

You can check this Link too: Why my PLCnext Control is displayed as "offline"?

Best regards,

Daniel

  1. more than a month ago
  2. PLCnext Store
  3. # Permalink
Oliver PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hello Dan,

do all PLCs have the same FW Version?
Is the behavior unchanged after a reboot?
Do always the same Devices stay offline?
Were they before registered at a different account?

kind regards,
Oliver

Phoenix Contact Electronics Headquarter - PLCnext Runtime Product Management and Support

  1. more than a month ago
  2. PLCnext Store
  3. # 1
Dan Møller Accepted Answer Pending Moderation
0
Votes
Undo
Hi Daniel After correcting the time on the controllers they are all online. Thanks for the quick response.
Dan Møller
Automation support DK
  1. more than a month ago
  2. PLCnext Store
  3. # 2
gsnitz Accepted Answer Pending Moderation
0
Votes
Undo

Description

I am having the same issue. 

1.PNG


Troubleshooting

Proficloud services are enabled.

6.png

Equipment is on the same network that I'm using to write this post. Can ping both Google and the Controller from this computer. 

4.png

The time has been set and is within ~1s of UTC. Time zone is set for Central Time, with Daylight Savings active (-5:00). Computer time is aligned as well. 

3.PNG

Firmware is up to date.

2.PNG

Also tried resetting the Regtoken. 

5.PNG

Any other suggestions?

  1. more than a month ago
  2. PLCnext Store
  3. # 3
gsnitz Accepted Answer Pending Moderation
0
Votes
Undo

Solved

7.png

I did not check the gateway!

System administrator has a gateway of xxx.xxx.xxx.11, whereas I had entered the more typical xxx.xxx.xxx.1

  1. more than a month ago
  2. PLCnext Store
  3. # 4
Oliver PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hello gsnitz,

can you ping google from your PLC?
You can SSH to the PLC for that.
Maybe the Gateway of your PLC is not set to the router correctly?

kind regards,
Oliver

Phoenix Contact Electronics Headquarter - PLCnext Runtime Product Management and Support

  1. more than a month ago
  2. PLCnext Store
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.