1. ims_automation
  2. PLCnext Store
  3. Wednesday, 01 April 2020

Hi,

I was trying to install ixon cloud connector via plcnext store, and it only gives the "10% waiting for device" progress for hours.

Then I cancel the installation and remove and readd my device, then reboot my plc, and then reinstall the ixon cloud connector. But again, it gives the same "10% waiting for device" progress. Then I cancel again the installation, but this time the status is becoming "100% uninstalled, but it's written there's 1 apps installed (the ixon cloud connector itself). I also tried to reset my device into factory defaults (type 1), but it gives no change.

So now I cannot do anything with this ixon cloud and also my device. I cannot neither cancel the installation nor uninstall it. I also can't remove my device.

What can I do with this state if I still want to use the Ixon Cloud Connector?

 

Attachments (1)
carlos_delcid Accepted Answer Pending Moderation
0
Votes
Undo
Hi.
Just now, late, I had a similar problem, and I try to install the app in 3 different ways until I was able to install it.

1-My online installation of the app in my PLCnext did not progress by 10% (similar case to yours).

2- And try to install it offline for this you must have updated the firmware version (in my case I have 2020.0), 
you must connect to the WBM and download the WibuCmRaC file,
you can do it by following these steps =  * Open the "Offline Activation Wizard" in the Web Based Management of the PLCnext Control
(Administration -> License Management -> Offline Activation). Download the license context file (*. WibuCmRaC). but this did not work for me either, I was presetting an error (Error: Request failed with status code 500).
error 500

















3-Download the app from the nextstore on your pc and then install it from the WBM (web server of the PLC) These were the ways I tried to install the app, the one that worked for me was number 3. For this I suggest that you reset your PLCnext type2
(remember that when you do a type 2 reset you
restore your PLCnext to the factory
settings) and then proceed to update the firmware and try installing the app as in step 3.

 

  1. more than a month ago
  2. PLCnext Store
  3. # 1
ims_automation Accepted Answer Pending Moderation
0
Votes
Undo

Hi Carlos, 

I did the reset type 2, but it doesn't help about the plcnext store registration status. 

It is still registered with the IXON Cloud installed, but the status is uninstalled 100%

I cannot remove the device or re-install the IXON Cloud Connector (because to do so I need to remove the installation first, right?)

  1. more than a month ago
  2. PLCnext Store
  3. # 2
Daniel PLCnext Store Team Accepted Answer Pending Moderation
0
Votes
Undo

Hello ims_automation,

your situation is clearly a bug. I apologize for this!

Normally the Status "10% waiting for device" is only a few seconds visible.

Unfortunately I cannot analyze the error at the moment, because I have to work from home.
To fix the bug it would be an idea to use the firmware 2020.0.
Is it possible for you to update your device ?

@ Carlos: thanks for your answer!
The Ixon app does not require store licensing
The handling with the WibuCmRaC, WibuCmRaU, WibuCmRaR file is not necessary.(Only for apps that have a price.)

Performing the installation offline is also one way.
Click on "Offline Install" in the app
Download the container.
Install the container with the WBM (>=2020.0)
This is how app management looks like in WBM.:


Phoenix Contact Electronics Headquarters - PLCnext Store Team

  1. more than a month ago
  2. PLCnext Store
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.