Store PLCnext CommunityPLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. robo7795
  2. PLCnext Engineer
  3. Sunday, 20 December 2020

Hello,
I have updated my firmware(2021) and PLCnext Engineer to version 2021. When I try to load my project with Datalogger_Library from PLCnext Store to the controller, an error message appears (see picture).
I have not changed anything in the project, which previously worked perfectly with PLCnext Engineer 2020.6 and firmware 2020.6.1.
Do the new versions not support the Datalogger_Library?

Best Regards

robo7795

Attachments (1)
cosma Accepted Answer Pending Moderation
0
Votes
Undo

Same problem ... I downgraded to PLCNext Engineer 2020.6.2 .... 

 

Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support

  1. one week ago
  2. PLCnext Engineer
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.