1. tiago7990
  2. PLCnext Engineer
  3. Tuesday, 27 July 2021
good morning, I would like to know if it is possible to adjust the sample size of the dataloger type tsdb, if so how do I adjust?
I would like to take a sample every 1m rather than a 100ms
Accepted Answer
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo
Sorry for the delay.

I have been given this work-around for the problem you describe:

- change the datalogger type to Database
- set the sampling interval to 60,000 ms
- change the datalogger type to TSDB

You should also review the other database parameters and set those to suitable values before changing the datalogger type back to TSDB.

I currently have no information on why some parameters are disabled for datalogger type TSDB in PLCnext Engineer.
Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. PLCnext Engineer
  3. # Permalink
tiago7990 Accepted Answer Pending Moderation
0
Votes
Undo
good morning thank you very much
  1. more than a month ago
  2. PLCnext Engineer
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.