Store PLCnext CommunityPLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. anonymous_user_SpJ6A6ZZg0
  2. PLCnext Technology & PLCnext Controls
  3. Sunday, 17 November 2019

Hello

I try to send a mail with the example delivered in th IT_Lib 6.

I have modified the settings to macth my account at gmail.

 

But I always get the same result :

Error in the udtDiag : C410, or C415 or C414.

Of course, I have checked with putty if my AXC F 2152 was able to ping google.com, and smtp.gmail.com : Of course, PING is OK.

Has anybody alredau used this example and this library (with IP_Com 7) with PlcNext Eng 2019.9 and the firmaware 2019.9 alos

I also tried with and older FW (2019.3) but I get the same problem.

 

An Pham Accepted Answer Pending Moderation
0
Votes
Undo

Hi mschneider,

have you tried to allow  allow less secure apps to access your account.

See this post:

https://support.google.com/mail/answer/7126229?visit_id=637098336649742185-1320831106&rd=2#cantsignin

 

I have to make this change with my account by sending mail with Node Red. Maybe you can also test it with node red.

BR

An Pham

  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.