Store PLCnext CommunityPLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. alexsanchez
  2. PLCnext Engineer
  3. Thursday, 15 April 2021
I have a good internet connection to a remote PLC. But on the eHMI I get constantly the Connection Error message.

Is this adjustable?

___________________
Edited by Moderator: Please add the picture as attachment to this post.
Thanks.
Marcel
alexsanchez Accepted Answer Pending Moderation
0
Votes
Undo
Thank you Oliver,

That helped.
  1. more than a month ago
  2. PLCnext Engineer
  3. # 1
Oliver PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo
Hello Alex,
does increasing the Session Timeout not help?
You can also try increasing data Poll Intervall so that the bad connection gets less load.
you can find these settings in the HMI WEbserver settings of you PLCnext Engineer project.

The 'Session Timeout' value defines the time in seconds after which the interruption of the connection to the client is considered to be gone. With enabled security (see below), the user has to re-authenticate to the HMI application when the client is idle for this amount of time.
The default value is 5000 ms. The value has a valid range of 1 to 86400000 ms (i.e., 1 day / 24 hours).
The time how often the HMI client (web browser) polls the data (variables values) from the web server can be configured by setting the 'Data Poll Interval' value.
The default value is 250 ms. The value has a valid range of 1 to 86400000 ms (i.e., 1 day / 24 hours).



kind regards,
Oliver
Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. PLCnext Engineer
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.