Store PLCnext CommunityPLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. Stefan Brinkmann
  2. PLCnext Technology & PLCnext Controls
  3. Tuesday, 05 January 2021

I have installed the SDK 2021.0 in eclipse. When I create a new project, I get 2 errors and 5 warnings that I cannot get rid of. After installing the SDK, even my old projects show these errors. Before the installation, everything worked fine.

What can I do to fix this?

Attachments (1)
Eduard PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hello Stefan,

If this error occurs in an existing project, the cleanup and compilation project should help. However, you are giving me the information that the error occurs in a newly created project and in this case I have not been able to reproduce this behavior.

My Configuration:

Eclipse version Photon Release (4.8.0)
plcncli version 2021.0
Eclipse add-in version 21.0.0.489
SDK for AXC F 2152 FW 2021.0
 
Best Regards
Eduard

Phoenix Contact Electronics Headquarter - PLCnext Runtime Product Management and Support

Stefan Brinkmann Accepted Answer Pending Moderation
0
Votes
Undo

Hi Eduard,

after I built my project several times, the error disapperared suddenly. I have no explanation for this at the moment.

Best regards

 

Stefan

  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.