PLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

0
Votes
Undo
  1. John Barry
  2. Proficloud
  3. Tuesday, 01 September 2020

Hi,

I have 2 metrics working on Proficloud however I can not get the time on the graph right.

I've attached some photos of the problem. I have tried the time shift but that's only negative and make the problem worse.

I've removed the time zone or made it 00:00, used local browser time in Grafana and I'm not getting my metrics and graph to be on the same time.

A positive time shift would solve this but please help me with a solution?

 

PLC is 1152 

Engineer 2020.6

HW: 02 FW: 2020.6.1

Attachments (4)
xuchuansen Accepted Answer Pending Moderation
0
Votes
Undo

Firstly,you have to confirm weather the time zone is right. If not correct ,you can modify the time zone through Putty. Secondly ,you must check the PLCNext's time and you can modify it through PLCNext Engineer. And than check tiem time zone of Proficloud screen. Attached is relevant document.

Attachments (2)
  1. 3 weeks ago
  2. Proficloud
  3. # 1
Arno PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi,

 

it seems taht you have not set the RTC to UTC time. It should be solved if you set the RTC to UTC and leave the time zone empty.

https://time.is/de/UTC

 


Phoenix Contact Electronics Headquarter - Support Center

  1. 3 weeks ago
  2. Proficloud
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.