Store PLCnext CommunityPLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. matthiasweber
  2. Proficloud
  3. Tuesday, 27 April 2021
Hi all,
I am trying to send data to my Proficloud. However, I'm not able to see any data online (no metrics). On tsd.proficloud.net, it says "Please turn on the appliance". These are the things I tried so far or observed:

  • I found a similar issue in another post and reset the token.
  • I have several DIOs where I enabled the Proficloud tag (see attached screenshot).
  • I pinged http://www.google.com from the command line of the PLC (which worked).
  • I made sure that my controller is connected to the Proficloud (via the web-management tool, see attached screenshot).
  • I can see my controller in the Proficloud.
  • It seems as if there is no metrics.json (/opt/plcnext/projects/ProfiCloud/metrics.json) file on my controller.


I would be happy for any tips!

Thanks in advance,
Matthias
Attachments (3)
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo
Hi Matthias - just checking:
- What firmware version is running on the PLC?
- Are you checking the metrics in http://www.proficloud.io, or in analytics.proficloud.net ?
Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. Proficloud
  3. # 1
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo
Ah, I see that you mention tsd.proficloud.net. That is the site for the first version of Proficloud.
If you are using the latest firmware version, then you will need to use "Proficloud generation 2", (proficloud.io) to register the PLC and see the metrics.
~ Martin.
Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. Proficloud
  3. # 2
matthiasweber Accepted Answer Pending Moderation
0
Votes
Undo
Hi Martin,
I am running FW 2020.6.1 and PLCNext Engineer 2020.6.2 (see image attached). In the web-management I can choose between between two Proficlouds (V1 and V3, see images attached). I only have V1 activated (although one of the screenshots says that V3 is activated). I even reset the controller and released the controller in the Proficloud but it still says "Please turn on the appliance" in the TSD Device Manager.

Best,
Matthias
Attachments (4)
  1. more than a month ago
  2. Proficloud
  3. # 3
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo
Can you please check that the clock on the PLC is set to the correct date and time? This can affect the success of the security handshake process.
Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. Proficloud
  3. # 4
matthiasweber Accepted Answer Pending Moderation
0
Votes
Undo
Hi Martin,

Please find attached a screenshot of the settings.

Best,
Matthias
Attachments (1)
  1. more than a month ago
  2. Proficloud
  3. # 5
matthiasweber Accepted Answer Pending Moderation
0
Votes
Undo
Hi Martin,

I actually figured it out. I had to enable both Proficloud versions in the web-management tool. Furthermore, I needed to switch the time zone of the linux system from PST to UTC. The actual time was already in UTC, but the identifier was in PST for some reason. Anyways, thanks for your help!

Best,
Matthias
  1. more than a month ago
  2. Proficloud
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.