Store PLCnext CommunityPLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

0
Votes
Undo
  1. Arne Smets
  2. PLCnext Engineer
  3. Friday, 15 January 2021

Allright I have found it in the help system!

When I use my eHMI, evertything works fine. As soon as I add the chart somewhere, the whole HMI page will turn black and all objects are invisible.

Once I delete the chart and reload, everything works fine again..

Is this seen more often? Is this a bug or am I able to fix this?

 

Arne

Accepted Answer
Oleksandr Guminskiy Accepted Answer Pending Moderation
0
Votes
Undo

Hello, 

I faced with similar issue several weeks ago. I solve the trouble with updating plcnext firmware from 2020.6 to 2021.0LST. The latest avaliable one.

Best regards

Oleksandr

  1. more than a month ago
  2. PLCnext Engineer
  3. # Permalink
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi Arne,

I hope it's OK that I've branched this into a separate ticket, since it is a different problem to the one described in the original question.

We will check with the HMI guys and let you know.

~ Martin.

Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. PLCnext Engineer
  3. # 1
Arne Smets Accepted Answer Pending Moderation
0
Votes
Undo

Hello Martin, do you allready have a solution for this? 

 

Arne

 

  1. more than a month ago
  2. PLCnext Engineer
  3. # 2
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi Arne, no, sorry, I will send a reminder to the relevant support team.

Martin.

Phoenix Contact Electronics Headquarters - PLCnext Runtime Product Management and Support
  1. more than a month ago
  2. PLCnext Engineer
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.