PLCnext on LinkedInPLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. vince
  2. PLCnext Engineer
  3. Wednesday, 20 November 2019

When I want to write my project to the starterkit controller it asks for authentication. I typ in the password written on de controller and as user i take Admin, but it says it failed to authenticate. Is it possible to disable authentication or to get the correct login?

Oliver PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hello,

please write "admin" instead.

the username is case sensitive.

In the WBM you can disable the Authentication for convenience.

If this does not work please make sure you are using the latest FW and PLCnext Engineer.

kind regards,
Oliver

Phoenix Contact Electronics Headquarter - PLCnext Runtime Product Management and Support

  1. more than a month ago
  2. PLCnext Engineer
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.