This site uses cookies for functional purposes. To continue please read and agree to our Data Privacy.

By closing this message, you consent to our use of cookies on this device.

PLCnext on Instagram  PLCnext on YouTube Github PLCnext CommunityStore PLCnext Community

  1. d.vanschoorisse@uboatworx.com
  2. Proficloud
  3. Thursday, 10 January 2019
  4.  Subscribe via email

Are you aware the certificate this site's using is not trusted by Chrome since the end of October 2018? You should have been contacted by Symantec about this. More information on this issue can be found over here: https://security.googleblog.com/2017/09/chromes-plan-to-distrust-symantec.html

 

Attachments (1)
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hello,

Yes, we are aware of this problem. The affected certificates will be updated soon.

- Martin.

=====================================================

UPDATE 11.01.2019

The site certificate is now recognised as valid by all browsers.

=====================================================

UPDATE 04.02.2019

Please see posts below for the current status ... it seems my tests on this issue gave a false positive result in the past ...

Phoenix Contact Electronics Headquarters - Support Center

  1. more than a month ago
  2. Proficloud
  3. # 1
emilg Accepted Answer Pending Moderation
0
Votes
Undo

Hello

It's still not possible to login from Chrome. Firefox is a Little better, but still makes certificate fault. 

- Emil

Attachments (3)
  1. more than a month ago
  2. Proficloud
  3. # 2
emilg Accepted Answer Pending Moderation
0
Votes
Undo

Only Edge is working

  1. more than a month ago
  2. Proficloud
  3. # 3
Martin PLCnext Team Accepted Answer Pending Moderation
0
Votes
Undo

Hmmm, that's strange ... I get a new security certificate on some machines, but still have the old (invalid) one on others ...

Until the certificates are updated on your machine, it should be possible to either (a) select the "advanced" option and proceed to the site, or (b) in cases, where the browser will not allow this (like your version of Chrome), you can try this work-around:

https://www.thesslstore.com/blog/clear-hsts-settings-chrome-firefox/

Hope this helps.

- Martin.

Phoenix Contact Electronics Headquarters - Support Center

  1. more than a month ago
  2. Proficloud
  3. # 4
Mathias Proficloud Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi emilg,

my Name is Mathias and I am in charge of the Proficloud. At the moment we are running on an GeoTrust Certificate, unfortunately GeoTrust has a Trust Issue with Chrome Browsers (https://knowledge.digicert.com/solution/SO29612.html). At the moment we are working on exchanging that certificate, but some devices do not support the "new" certificate right now, that's why we scheduled some rollout time for new device certificates before we update to the new root certificate.

We are also working hard on our platform to made such rollouts easier in the future, we didn't expect a CA to be distrusted...

But anyway thanks for your patience.

Regards

Mathias Weßelmann

Manager Cloud Engineering @ Phoenix Contact

 

 


Phoenix Contact Electronics Headquarter - Support Center

  1. more than a month ago
  2. Proficloud
  3. # 5
Dzmitry Ivaniuk Accepted Answer Pending Moderation
0
Votes
Undo

Hello Mathias,

what's new on this issue? It is not very convenient to switch between browsers.

Thanks a lot.

  1. more than a month ago
  2. Proficloud
  3. # 6
Mathias Proficloud Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi Dzmitry,

we plan to have it done by the end of this month, as soon as I get the final date I will let you know. 

Regards

Mathias

Manager Cloud Engineering @ Phoenix Contact


Phoenix Contact Electronics Headquarter - Support Center

  1. more than a month ago
  2. Proficloud
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.